0
Fixed

Error message appears "Third party cookies must be enabled for GTM Preview to work"

gavryshchuk 9 months ago in Tag Manager updated by Supermetrics Support Team 9 months ago 3

When Da Vinci is enabled, I can't use GTM. I get this error "Third party cookies must be enabled for GTM Preview to work"

Of course, browser settings are fine. When I disable Da Vinci, everything works as usual.

Answer

Answer
Under review

This is a new feature - many people were reporting having problems with GTM Preview not working and the solution was to enable 3rd party cookies.

Give it a try - go in Chrome preferences, under Site Settings / Cookies and site data, and activate "Block third-party cookies".

Then try to launch GTM Preview and you will notice it simply doesn't work.

It will automatically show if GTM is supposed to be in preview mode, but it can't activate it.

Let me know if you still think you are getting this error and you shouldn't.

Answer
Under review

This is a new feature - many people were reporting having problems with GTM Preview not working and the solution was to enable 3rd party cookies.

Give it a try - go in Chrome preferences, under Site Settings / Cookies and site data, and activate "Block third-party cookies".

Then try to launch GTM Preview and you will notice it simply doesn't work.

It will automatically show if GTM is supposed to be in preview mode, but it can't activate it.

Let me know if you still think you are getting this error and you shouldn't.

+1
Started

I'm fixing this for the next release...

Fixed

The fix is now available in the latest version.